<!doctype html>


<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108465509-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108465509-1');
</script>


<!-- Meta Tags -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://www.usacricket.org/wp-content/uploads/2017/10/favicon.png" />

<title>Men’s CWC League 2 Series in Nepal begins this week - USA Cricket</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="The fifth series of the ICC Men’s Cricket World Cup League 2 takes places this week as Nepal, host the USA and Oman, as the battle to India 2023 continues."/>
<link rel="canonical" href="https://www.usacricket.org/team-usa-men/mens-cwc-league-2-series-in-nepal-begins-this-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Men’s CWC League 2 Series in Nepal begins this week - USA Cricket" />
<meta property="og:description" content="The fifth series of the ICC Men’s Cricket World Cup League 2 takes places this week as Nepal, host the USA and Oman, as the battle to India 2023 continues." />
<meta property="og:url" content="https://www.usacricket.org/team-usa-men/mens-cwc-league-2-series-in-nepal-begins-this-week/" />
<meta property="og:site_name" content="USA Cricket" />
<meta property="article:section" content="Team USA Men" />
<meta property="article:published_time" content="2020-02-03T09:47:36+00:00" />
<meta property="article:modified_time" content="2020-02-04T10:08:04+00:00" />
<meta property="og:updated_time" content="2020-02-04T10:08:04+00:00" />
<meta property="og:image" content="https://www.usacricket.org/wp-content/uploads/2020/02/076A9800.jpg" />
<meta property="og:image:secure_url" content="https://www.usacricket.org/wp-content/uploads/2020/02/076A9800.jpg" />
<meta property="og:image:width" content="6720" />
<meta property="og:image:height" content="4480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The fifth series of the ICC Men’s Cricket World Cup League 2 takes places this week as Nepal, host the USA and Oman, as the battle to India 2023 continues." />
<meta name="twitter:title" content="Men’s CWC League 2 Series in Nepal begins this week - USA Cricket" />
<meta name="twitter:site" content="@usacricket" />
<meta name="twitter:image" content="https://www.usacricket.org/wp-content/uploads/2020/02/076A9800.jpg" />
<meta name="twitter:creator" content="@usacricket" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.usacricket.org\/","name":"USA Cricket","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.usacricket.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USA Cricket &raquo; Feed" href="https://www.usacricket.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usacricket.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='timeline-css-css'  href='https://www.usacricket.org/wp-content/plugins/content_timeline/css/frontend/timeline.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='customScroll-css-css'  href='https://www.usacricket.org/wp-content/plugins/content_timeline/css/frontend/jquery.mCustomScrollbar.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css-css'  href='https://www.usacricket.org/wp-content/plugins/content_timeline/css/frontend/prettyPhoto.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='my_timeline_font_awesome-css'  href='https://www.usacricket.org/wp-content/plugins/content_timeline//css/frontend/awesome/font-awesome.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='my_timeline_lineicons_css-css'  href='https://www.usacricket.org/wp-content/plugins/content_timeline//css/frontend/themify-icons.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='duplicate-page-and-post-css'  href='https://www.usacricket.org/wp-content/plugins/duplicate-page-and-post/admin/css/duplicate-page-and-post-admin.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://www.usacricket.org/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.usacricket.org/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://www.usacricket.org/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.usacricket.org/wp-content/themes/usacricket/css/font-awesome.min.css?ver=1580832843' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.usacricket.org/wp-content/themes/usacricket/style.css?ver=1580832843' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.usacricket.org/wp-content/themes/usacricket/css/rgs.css?ver=1580832843' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.usacricket.org/wp-content/themes/usacricket-child/style.css?ver=1580832843' type='text/css' media='all' />
<style id='main-styles-inline-css' type='text/css'>
html:not(.page-trans-loaded) { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='magnific-css'  href='https://www.usacricket.org/wp-content/themes/usacricket/css/magnific.css?ver=1580832843' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.usacricket.org/wp-content/themes/usacricket/css/ie8.css?ver=1580832843' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.usacricket.org/wp-content/themes/usacricket/css/responsive.css?ver=1580832843' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.usacricket.org/wp-content/themes/usacricket/css/ascend.css?ver=1580832843' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.usacricket.org/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.usacricket.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-tweets-css'  href='https://www.usacricket.org/wp-content/plugins/twitter-tweets/assets/css/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.usacricket.org/wp-content/plugins/js_composer_salient/assets/css/js_composer.min.css?ver=5.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.usacricket.org/wp-content/uploads/pum/pum-site-styles.css?generated=1571652050&#038;ver=1.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A500%2C400%2C800italic%2C500italic%2C600italic%2C600&#038;ver=1528817147' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://www.usacricket.org/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.usacricket.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/content_timeline/js/frontend/jquery.easing.1.3.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/content_timeline/js/frontend/jquery.timeline.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/content_timeline/js/frontend/jquery.Verticaltimeline.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/content_timeline/js/frontend/jquery.mousewheel.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/content_timeline/js/frontend/jquery.mCustomScrollbar.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/content_timeline/js/frontend/rollover.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/content_timeline/js/frontend/jquery.prettyPhoto.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/content_timeline//js/frontend/jquery.my_add_function.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.8.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"wpStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1580832871","forceHTTPS":"nope","isAdmin":"","ajaxurl":"https:\/\/www.usacricket.org\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"https:\/\/www.usacricket.org\/wp-content\/plugins\/flow-flow","plugin_ver":"3.0.13"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/flow-flow/js/require-utils.js?ver=3.0.13'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/themes/usacricket/js/modernizr.js?ver=1580832843'></script>
<link rel='https://api.w.org/' href='https://www.usacricket.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usacricket.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usacricket.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.usacricket.org/?p=8614' />
<link rel="alternate" type="application/json+oembed" href="https://www.usacricket.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usacricket.org%2Fteam-usa-men%2Fmens-cwc-league-2-series-in-nepal-begins-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usacricket.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usacricket.org%2Fteam-usa-men%2Fmens-cwc-league-2-series-in-nepal-begins-this-week%2F&#038;format=xml" />
		<script type="text/javascript">
			my_timeline_front_ajax_nonce="c239e7d7b4";
			my_timeline_front_ajax_url="https://www.usacricket.org/wp-admin/admin-ajax.php";
		</script>
		<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css"><!-- This content is generated with the Easy Video Player plugin v1.1.7 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><meta name="theme-color" content="#002d73"><meta name="msapplication-navbutton-color" content="#002d73"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.usacricket.org/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="twitter:widgets:link-color" content="#c6093b" /><meta name="twitter:widgets:border-color" content="#d6d6d6" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Men’s CWC League 2 Series in Nepal begins this week" /><meta name="twitter:site" content="@usacricket" /><meta name="twitter:description" content="The fifth series of the ICC Men’s Cricket World Cup&hellip;" /><meta name="twitter:image" content="https://www.usacricket.org/wp-content/uploads/2020/02/Road-to-CWC-Pathway.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
 

<script>
	jQuery(window).scroll(function() {    
	    var scroll = jQuery(window).scrollTop();
	    if (scroll > 1) {
	        jQuery("#header-outer").addClass("darkHeader");
	    } else {
	        jQuery("#header-outer").removeClass("darkHeader");
	    }
	});
	jQuery(document).ready(function() {
	    jQuery("#search-btn a").addClass("closed");
	    if(jQuery('#page-header-wrap')){
		   	jQuery('.row.heading-title').hide();
		}
	});
</script>

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-8614 single-format-standard ascend wpb-js-composer js-comp-ver-5.0.11 vc_responsive" data-footer-reveal="false" data-header-format="centered-menu" data-header-breakpoint="1000" data-footer-reveal-shadow="none" data-dropdown-style="minimal" data-cae="easeOutCubic" data-megamenu-width="full-width" data-cad="750" data-aie="none" data-ls="magnific" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="true" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="1" data-loading-animation="none" data-bg-header="true" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >



	<div id="header-secondary-outer" data-full-width="true" data-permanent-transparent="false" >
		<div class="container">
			<nav>
								
									<ul class="sf-menu">	
				   	   <li id="menu-item-6241" class="menu-social menu-item menu-item-type-custom menu-item-object-custom menu-item-6241"><a target="_blank" href="https://twitter.com/usacricket"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li id="menu-item-6242" class="menu-social menu-item menu-item-type-custom menu-item-object-custom menu-item-6242"><a target="_blank" href="https://www.facebook.com/usacricket"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li id="menu-item-6410" class="menu-social menu-item menu-item-type-custom menu-item-object-custom menu-item-6410"><a target="_blank" href="https://www.youtube.com/USACricket"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li>
<li id="menu-item-6243" class="menu-social menu-item menu-item-type-custom menu-item-object-custom menu-item-6243"><a target="_blank" href="https://www.instagram.com/usacricket/"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
<li id="menu-item-6231" class="menu-joinnow menu-item menu-item-type-custom menu-item-object-custom menu-item-6231"><a href="/membership">Join</a></li>
<li id="menu-item-7405" class="menu-login menu-item menu-item-type-custom menu-item-object-custom button_solid_color menu-item-7405"><a target="_blank" href="https://my.usacricket.org">Login</a></li>
<li id="menu-item-6254" class="menu-myaccount menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a target="_blank" href="https://admiral-sports.com/shop/usa_en/catalog/category/view/id/130?club=1553"><i class="fa fa-shopping-cart"></i> Shop</a></li>
				    </ul>
								
			</nav>
		</div>
	</div>

 <div id="header-space" data-header-mobile-fixed='1'></div> 
<div id="header-outer" data-has-menu="true"  data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="1" data-lhe="default" data-user-set-bg="#002d73" data-format="centered-menu" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-cart="false" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-full-width="true" data-using-secondary="1" data-using-logo="1" data-logo-height="55" data-m-logo-height="40" data-padding="15" data-header-resize="1">
	
		
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="https://www.usacricket.org" >

						<img class="stnd default-logo dark-version" alt="USA Cricket" src="https://www.usacricket.org/wp-content/uploads/2018/03/usacricket-logo.svg" srcset="https://www.usacricket.org/wp-content/uploads/2018/03/usacricket-logo.svg 1x, https://www.usacricket.org/wp-content/uploads/2018/03/usacricket-logo.svg 2x" /> 

					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
											<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       					</div>
										
					
					<nav>

													<ul class="buttons" data-user-set-ocm="1">

								
																	<li id="search-btn" class="slide-out-widget-area-toggle" data-icon-animation="none"><div><a href="#sidewidgetarea"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
								
																	<li class="slide-out-widget-area-toggle" data-icon-animation="spin-and-transform">
										<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
	       							</li>
															</ul>
						
						<ul class="sf-menu">	
							<li id="menu-item-6631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6631"><a href="#">Membership</a>
<ul  class="sub-menu">
	<li id="menu-item-6232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6232"><a href="/membership">Individual</a></li>
	<li id="menu-item-6233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6233"><a href="/membership">Organization</a></li>
	<li id="menu-item-6748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6748"><a href="/membership/#benefits">Benefits</a></li>
	<li id="menu-item-7409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7409"><a href="/membership/#faqs">FAQs</a></li>
</ul>
</li>
<li id="menu-item-6226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6226"><a href="#">Cricket</a>
<ul  class="sub-menu">
	<li id="menu-item-6367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6367"><a href="https://www.usacricket.org/submit-your-news/">Submit Your News</a></li>
	<li id="menu-item-6366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a href="https://www.usacricket.org/zones/">Zones</a></li>
	<li id="menu-item-7389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7389"><a href="https://www.usacricket.org/cricket-combines/">2018 Cricket Combines</a></li>
	<li id="menu-item-6365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6365"><a href="https://www.usacricket.org/about-domestic-cricket/">About Domestic Cricket</a></li>
</ul>
</li>
<li id="menu-item-6375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6375"><a href="#">Team USA</a>
<ul  class="sub-menu">
	<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="https://www.usacricket.org/match-center/">Match Center</a></li>
	<li id="menu-item-7266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7266"><a href="/schedule/?fwp_fixture_season=2020">Schedule</a></li>
	<li id="menu-item-6331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6331"><a href="https://www.usacricket.org/team-usa/">Profiles</a></li>
	<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="https://www.usacricket.org/about-team-usa-2/">About Team USA</a></li>
</ul>
</li>
<li id="menu-item-6632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6632"><a href="#">Get Involved</a>
<ul  class="sub-menu">
	<li id="menu-item-7768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7768"><a href="https://www.usacricket.org/rookie-league/">Rookie League</a></li>
	<li id="menu-item-6447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6447"><a href="/get-involved#coaching">Coaching</a></li>
	<li id="menu-item-6448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6448"><a href="/get-involved#playing">Playing</a></li>
	<li id="menu-item-6449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6449"><a href="/get-involved#officiating">Officiating</a></li>
</ul>
</li>
<li id="menu-item-6230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6230"><a href="#">More</a>
<ul  class="sub-menu">
	<li id="menu-item-6399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6399"><a href="https://www.usacricket.org/photos/">Photos</a></li>
	<li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a href="https://www.usacricket.org/video/">Videos</a></li>
	<li id="menu-item-6819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6819"><a href="https://www.usacricket.org/media-releases/">Media Releases</a></li>
	<li id="menu-item-6400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6400"><a href="https://www.usacricket.org/news/">News</a></li>
	<li id="menu-item-6402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6402"><a href="https://www.usacricket.org/social-hub/">Social Hub</a></li>
</ul>
</li>
<li id="menu-item-6229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6229"><a href="#">About</a>
<ul  class="sub-menu">
	<li id="menu-item-6391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6391"><a href="https://www.usacricket.org/documents/">Documents</a></li>
	<li id="menu-item-6249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6249"><a href="https://www.usacricket.org/history/">History</a></li>
	<li id="menu-item-6392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6392"><a href="https://www.usacricket.org/strategy/">Strategy</a></li>
	<li id="menu-item-6394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6394"><a href="https://www.usacricket.org/structure/">Structure</a></li>
	<li id="menu-item-6866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6866"><a target="_blank" href="https://admiral-sports.com/shop/usa_en/catalog/category/view/id/130?club=1553">Shop</a></li>
	<li id="menu-item-6950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6950"><a href="https://www.usacricket.org/vacancies/">Vacancies</a></li>
	<li id="menu-item-6414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6414"><a href="https://www.usacricket.org/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-6412" class="mobonly menu-item menu-item-type-custom menu-item-object-custom menu-item-6412"><a href="/membership">Join</a></li>
<li id="menu-item-7406" class="mobonly menu-item menu-item-type-custom menu-item-object-custom menu-item-7406"><a href="https://my.usacricket.org">Login</a></li>
<li id="menu-item-6413" class="mobonly menu-item menu-item-type-custom menu-item-object-custom menu-item-6413"><a href="https://admiral-sports.com/shop/usa_en/catalog/category/view/id/130?club=1553">Shop</a></li>
						</ul>
						
					</nav>

										
				</div><!--/span_9-->

				
			</div><!--/row-->
			
		</div><!--/container-->
		
		
		
	</header>
	
		
		
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->



<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://www.usacricket.org" method="GET">
			      		<input type="text" name="s"  value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      	<span><i>Press enter to begin your search</i></span>		        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer--> 


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
	
			<div class="loading-icon none"> 
			<div class="material-icon">
							<div class="spinner">
								<div class="right-side"><div class="bar"></div></div>
								<div class="left-side"><div class="bar"></div></div>
							</div>
							<div class="spinner color-2">
								<div class="right-side"><div class="bar"></div></div>
								<div class="left-side"><div class="bar"></div></div>
							</div>
						</div> 
		</div>
	</div>

<div id="ajax-content-wrap">



<div id="page-header-wrap" data-animate-in-effect="none" data-midnight="light" class="" style="height: 550px;">	    <div class=" " data-post-hs="default_minimal" data-animate-in-effect="none" id="page-header-bg" data-midnight="light" data-text-effect="" data-bg-pos="top" data-alignment="left" data-alignment-v="middle" data-parallax="0" data-height="550" style="background-color: #000;  height: 550px;">
			
								<div class="page-header-bg-image" style="background-image: url(https://www.usacricket.org/wp-content/uploads/2020/02/076A9800.jpg);"></div> 
			
			<div class="container"><img class="hidden-social-img" src="https://www.usacricket.org/wp-content/uploads/2020/02/076A9800.jpg" alt="Men’s CWC League 2 Series in Nepal begins this week" />						
						<div class="row">

							<div class="col span_6 section-title blog-title">
								<div class="inner-wrap">

									<a class="media-release" href="https://www.usacricket.org/category/media-release/" >Media Release</a><a class="team-usa-men" href="https://www.usacricket.org/category/team-usa-men/" >Team USA Men</a><a class="icc-news" href="https://www.usacricket.org/category/icc-news/" >ICC News</a><a class="featured-news" href="https://www.usacricket.org/category/featured-news/" >Featured News</a>									
									<h1 class="entry-title">Men’s CWC League 2 Series in Nepal begins this week</h1>

									 							
							
									
									<div id="single-below-header">
										<span class="meta-author vcard author"><span class="fn">By <a href="https://www.usacricket.org/author/usacricket/" title="Posts by usacricket" rel="author">usacricket</a></span></span><!--
										--><span class="meta-date date updated">February 3, 2020</span><!--
										--><!--
										--><span class="meta-comment-count"><a href="https://www.usacricket.org/team-usa-men/mens-cwc-league-2-series-in-nepal-begins-this-week/#respond"> No Comments</a></span>
																		</div><!--/single-below-header-->
																
														    </div>
						</div><!--/section-title-->
					</div><!--/row-->
						
							
						
						
					
										
					
				
			</div>		</div>
	   </div>




<div class="container-wrap  no-sidebar">

	<div class="container main-content">
		
					
						
					
		<div class="row">
			
			<div id="post-area" class="col  span_12 col_last">
<article id="post-8614" class="regular post-8614 post type-post status-publish format-standard has-post-thumbnail hentry category-media-release category-team-usa-men category-icc-news category-featured-news">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			
				<div class="content-inner">
					
										
										
				   
					<p>The fifth series of the ICC Men’s Cricket World Cup League 2 takes places this week as Nepal, host the USA and Oman, as the battle to India 2023 continues.</p>
<p>Nepal will make their debut in the event, with Oman and the USA both playing in their third tri-series. USA currently sit at the top of the table with 12 points from eight matches and Oman have accumulated eight points from six matches in the <a href="https://www.icc-cricket.com/cricket-world-cup-league-two/standings">standings</a>.</p>
<p>The fifth of the 21 series in League 2 will see the TU Ground, Kathmandu, host six One-Day Internationals from 5 to 12 February. Each team will play four ODIs each during the series with a maximum of eight points available to each team.</p>
<p>Oman Cricket National Coach, Duleep Mendis said, “Oman is looking forward to the series in Nepal. We have had two successful tri-series in Scotland and Oman. Oman is fully prepared and very keen in our task towards qualifying for the ICC Men’s Cricket World Cup 2023 in India. We expect a keenly contested tournament in Nepal.”</p>
<p><i><img class="alignnone size-full wp-image-8617" src="https://www.usacricket.org/wp-content/uploads/2020/02/Nepal-USA-Oman.jpeg" alt="" width="845" height="634" srcset="https://www.usacricket.org/wp-content/uploads/2020/02/Nepal-USA-Oman.jpeg 845w, https://www.usacricket.org/wp-content/uploads/2020/02/Nepal-USA-Oman-300x225.jpeg 300w, https://www.usacricket.org/wp-content/uploads/2020/02/Nepal-USA-Oman-768x576.jpeg 768w" sizes="(max-width: 845px) 100vw, 845px" /></i></p>
<p><i>The fixtures for this week</i></p>
<p>After the 21 tri-series have been completed the top three teams will confirm their place in the ICC Men’s Cricket World Cup Qualifier 2022. The bottom four teams will drop into the Men’s Cricket World Cup Qualifier Play-Off 2022 – which is a repechage event to the Global Qualifier – and will be joined by the winner of Challenge League A and B. The top two teams from the Play-Off will keep their hopes alive of participating in India 2023, by qualifying for the Cricket World Cup Qualifier 2022. See below for the Men’s Cricket World Cup 2023 qualification pathway</p>
<p><strong><img class="alignnone size-large wp-image-8615" src="https://www.usacricket.org/wp-content/uploads/2020/02/Road-to-CWC-Pathway-1024x576.jpg" alt="" width="1024" height="576" srcset="https://www.usacricket.org/wp-content/uploads/2020/02/Road-to-CWC-Pathway-1024x576.jpg 1024w, https://www.usacricket.org/wp-content/uploads/2020/02/Road-to-CWC-Pathway-300x169.jpg 300w, https://www.usacricket.org/wp-content/uploads/2020/02/Road-to-CWC-Pathway-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />Match Schedule</strong></p>
<p>5 February: Oman v UAE<br />
6 February: UAE v Namibia<br />
8 February: Oman v Namibia<br />
9 February: UAE v Namibia<br />
11 February: Oman v UAE<br />
12 February: Oman v Namibia</p>
<p>All matches start at 09h30 local time.</p>
<p><b>Team USA squad:</b></p>
<p>Saurabh Netravalkar (Captain &#8211; Marin 1, Northern California Cricket Association)<br />
Steven Taylor (Sheffield Cricket Club, New York Metropolitan Cricket League)<br />
Karima Gore (Antigua)<br />
Ian Holland (Hampshire, England)<br />
Akshay Homraj (Galaxy Cricket Club, Eastern American Cricket Association)<br />
Elmore Hutchinson (Caribbean CC, Southern California Cricket Association)<br />
Aaron Jones (Atlantis Cricket Club, New York Metropolitan Cricket League)<br />
Nosthush Kenjige (Atlantis Cricket Club, New York Metropolitan Cricket League)<br />
Xavier Marshall (Triggers Cricket Club, Houston Cricket League)<br />
Monank Patel (Freedom Cricket Club, Cricket League of New Jersey)<br />
Nisarg Patel (Vijayta Cricket Club, Southern California Cricket Association)<br />
Timil Patel (Vijayta Cricket Club, Southern California Cricket Association)<br />
Cameron Stevenson (Carlton Cricket Club, Australia)<br />
Rusty Theron (Potomac Cricket Club, Washington Cricket League)</p>
<p><b>Team USA’s <a href="https://www.usacricket.org/schedule/?fwp_fixture_season=2019">schedule</a> in Nepal is as follows:</b></p>
<p><span style="font-weight: 400;">February 6</span> <span style="font-weight: 400;">USA vs Oman, Kathmandu</span><br />
<span style="font-weight: 400;">February 8 USA vs Nepal, Kathmandu</span><br />
<span style="font-weight: 400;">February 11 USA vs Oman, Kathmandu</span><br />
<span style="font-weight: 400;">February 12 USA vs Nepal, Kathmandu</span></p>
<p>See the <a href="https://www.usacricket.org/schedule/?fwp_fixture_season=2019">full schedule</a> by clicking <a href="https://www.usacricket.org/schedule/?fwp_fixture_season=2019">here</a>.</p>
					
											
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
					<div class="bottom-meta">	
						<div class="sharing-default-minimal"><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-8614" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i></div>Love<span class="total_loves"><span class="nectar-love-count">1</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'>  <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='fa fa-google-plus'></i> <span class='social-text'>Share</span> <span class='count'>0</span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div>					</div>
				

				<div class="related-articles">
					<h3>Related Articles</h3>
					<!--fwp-loop-->
																
								<div class="related-article-item">
									<a href="https://www.usacricket.org/media-release/usa-cricket-statement-in-respect-of-the-willow-cricket-academy/" class="ra-link">
										<img src="https://www.usacricket.org/wp-content/uploads/2017/10/header-bg-blue-640x428.jpg" class="img-responsive" />
										<span class="ra-content">
											<span class="ra-date">January 30, 2020</span>
											<span class="ra-title">USA Cricket: Statement in respect of the Willow Cricket Academy</span>
											<span class="ra-excerpt"><p>In the statement below, USA Cricket Chief Executive, Iain Higgins,&#8230;</p>
</span>
										</span>
									</a>
								</div>

							
																
								<div class="related-article-item">
									<a href="https://www.usacricket.org/media-release/usa-cricket-board-election-process-5th-update/" class="ra-link">
										<img src="https://www.usacricket.org/wp-content/uploads/2017/10/header-bg-blue-640x428.jpg" class="img-responsive" />
										<span class="ra-content">
											<span class="ra-date">January 29, 2020</span>
											<span class="ra-title">USA Cricket Board Election Process: 5th Update</span>
											<span class="ra-excerpt"><p>Having already announced the candidates approved to stand in the&#8230;</p>
</span>
										</span>
									</a>
								</div>

							
																
								<div class="related-article-item">
									<a href="https://www.usacricket.org/media-release/usa-cricket-board-election-process-4th-update/" class="ra-link">
										<img src="https://www.usacricket.org/wp-content/uploads/2017/10/header-bg-blue-640x428.jpg" class="img-responsive" />
										<span class="ra-content">
											<span class="ra-date">January 24, 2020</span>
											<span class="ra-title">USA Cricket Board Election Process: 4th Update</span>
											<span class="ra-excerpt"><p>The Nominating &amp; Governance Committee today announced that, the following&#8230;</p>
</span>
										</span>
									</a>
								</div>

												<div class="clear"></div>
				</div>


			</div><!--/span_9-->
			
			
		
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			<div data-post-header-style="default_minimal" class="blog_next_prev_buttons wpb_row vc_row-fluid full-width-content standard_section" data-midnight="light">

				<img src="https://www.usacricket.org/wp-content/uploads/2017/10/header-bg-blue.jpg" alt="USA Cricket: Statement in respect of the Willow Cricket Academy" />				
				<div class="col span_12 dark left">
					<div class="inner">
						<span><i>Next Post</i></span>
						<a href="https://www.usacricket.org/media-release/usa-cricket-statement-in-respect-of-the-willow-cricket-academy/" rel="prev"><h3>USA Cricket: Statement in respect of the Willow Cricket Academy</h3></a>					</div>				
			 </div>
			 <span class="bg-overlay"></span>
			 <span class="full-link"><a href="https://www.usacricket.org/media-release/usa-cricket-statement-in-respect-of-the-willow-cricket-academy/" rel="prev">USA Cricket: Statement in respect of the Willow Cricket Academy</a></span>
		 </div>

	
			

			  
			 	 <div class="comments-section" data-author-bio="false">
					   				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->



	

<div id="footer-outer" data-midnight="light" data-cols="5" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	
	
		<div id="call-to-action">
			<div class="container">
				<div class="triangle"></div>
				<span> Become Part of USA Cricket Today! </span>
				<a class="nectar-button  see-through" data-color-override="false" href="https://my.usacricket.org/joinapi__login?id=a2P1I000000hzNnUAI&order=1">JOIN NOW </a>
			</div>
		</div>

	
	<div id="newsletter-signup">
		<div class="container">
			<h4 class="newslettersignup">Sign up to our Newsletter</h4>
			
                <div class='gf_browser_unknown gform_wrapper _wrapper gf_stylespro_wrapper sp_kiwi_wrapper' id='gform_wrapper_10' ><form method='post' enctype='multipart/form-data'  id='gform_10' class=' gf_stylespro sp_kiwi' action='/team-usa-men/mens-cwc-league-2-series-in-nepal-begins-this-week/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id='field_10_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gf_third o_medium' ><label class='gfield_label' for='input_10_3' >First Name:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_10_3' type='text' value='' class='large full'  tabindex='1'  placeholder='First Name:' aria-required="true" aria-invalid="false" /></div></li><li id='field_10_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gf_third o_medium' ><label class='gfield_label' for='input_10_4' >Last Name:</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_10_4' type='text' value='' class='large full'  tabindex='2'  placeholder='Last Name:'  aria-invalid="false" /></div></li><li id='field_10_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gf_third o_medium' ><label class='gfield_label' for='input_10_2' >Email:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_10_2' type='text' value='' class='large full' tabindex='3'   placeholder='Email:'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsImExZGQxZGI4MmI0NTUyYmY1ODNjMjAyYzQ4YjNkZmJkIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery(document).ready(function(){ $wrapper = jQuery("#gform_wrapper_10"); $wrapper.find(".gf_icon_after .gfsp_icon").each(function() { jQuery(this).next().after(this); });  $wrapper.find(".gf_icon_after .ginput_container_date .gfsp_icon, .gf_icon_after .ginput_container_time .gfsp_icon").each(function() { jQuery(this).closest(".ginput_container").siblings(":last").find("input, select").after(this); }) });} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [10, 1]) } ); </script>		</div>
	</div>

			
	<div id="footer-widgets" data-cols="5">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_3">
				      <!-- Footer widget area 1 -->
		              <div id="media_image-2" class="widget widget_media_image"><img src="https://www.usacricket.org/wp-content/uploads/2018/03/usacricket-logo.svg" class="image wp-image-7464  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div>				</div><!--/span_3-->
				
				
					<div class="col span_3">
						 <!-- Footer widget area 2 -->
			             <div id="nav_menu-4" class="widget widget_nav_menu"><h4>Membership</h4><div class="menu-footer-menu-membership-container"><ul id="menu-footer-menu-membership" class="menu"><li id="menu-item-6749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6749"><a href="/membership">Individual</a></li>
<li id="menu-item-6750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6750"><a href="/membership">Organization</a></li>
<li id="menu-item-6277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6277"><a href="/membership/#benefits">Benefits</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h4>Domestic Cricket</h4><div class="menu-submenu-cricket-container"><ul id="menu-submenu-cricket" class="menu"><li id="menu-item-6337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6337"><a href="https://www.usacricket.org/news/">News</a></li>
<li id="menu-item-6362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6362"><a href="https://www.usacricket.org/submit-your-news/">Submit Your News</a></li>
<li id="menu-item-6361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6361"><a href="https://www.usacricket.org/zones/">Zones</a></li>
<li id="menu-item-6364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6364"><a href="https://www.usacricket.org/about-domestic-cricket/">About Domestic Cricket</a></li>
</ul></div></div>					     
					</div><!--/span_3-->

				
				
									<div class="col span_3">
						 <!-- Footer widget area 3 -->
			              <div id="nav_menu-2" class="widget widget_nav_menu"><h4>Team USA</h4><div class="menu-submenu-team-usa-container"><ul id="menu-submenu-team-usa" class="menu"><li id="menu-item-6374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6374"><a href="https://www.usacricket.org/team-usa/">Team USA Home</a></li>
<li id="menu-item-7267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7267"><a href="/schedule/?fwp_fixture_season=2020">Schedule</a></li>
<li id="menu-item-6372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6372"><a href="https://www.usacricket.org/team-usa/">Profiles</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6370"><a href="https://www.usacricket.org/about-team-usa-2/">About Team USA</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><h4>Get Involved</h4><div class="menu-submenu-get-involved-container"><ul id="menu-submenu-get-involved" class="menu"><li id="menu-item-6453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6453"><a href="https://www.usacricket.org/get-involved/">Get Involved</a></li>
<li id="menu-item-7767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7767"><a href="https://www.usacricket.org/rookie-league/">Rookie League</a></li>
<li id="menu-item-6450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6450"><a href="#coaching">Coaching</a></li>
<li id="menu-item-6451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6451"><a href="#playing">Playing</a></li>
<li id="menu-item-6452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6452"><a href="#officiating">Officiating</a></li>
</ul></div></div>					     
					</div><!--/span_3-->
								
									<div class="col span_3">
						 <!-- Footer widget area 4 -->
			              <div id="nav_menu-6" class="widget widget_nav_menu"><h4>More</h4><div class="menu-submenu-more-container"><ul id="menu-submenu-more" class="menu"><li id="menu-item-6404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6404"><a href="https://www.usacricket.org/photos/">Photos</a></li>
<li id="menu-item-6403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6403"><a href="https://www.usacricket.org/video/">Videos</a></li>
<li id="menu-item-6818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6818"><a href="https://www.usacricket.org/media-releases/">Media Releases</a></li>
<li id="menu-item-6405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6405"><a href="https://www.usacricket.org/news/">News</a></li>
<li id="menu-item-6353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6353"><a href="https://www.usacricket.org/social-hub/">Social Hub</a></li>
</ul></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><h4>About</h4><div class="menu-submenu-about-container"><ul id="menu-submenu-about" class="menu"><li id="menu-item-6386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6386"><a href="https://www.usacricket.org/documents/">Documents</a></li>
<li id="menu-item-6342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6342"><a href="https://www.usacricket.org/history/">History</a></li>
<li id="menu-item-6387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6387"><a href="https://www.usacricket.org/strategy/">Strategy</a></li>
<li id="menu-item-6389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6389"><a href="https://www.usacricket.org/structure/">Structure</a></li>
<li id="menu-item-6865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6865"><a target="_blank" href="https://admiral-sports.com/shop/usa_en/catalog/category/view/id/130?club=1553">Shop</a></li>
<li id="menu-item-6951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6951"><a href="https://www.usacricket.org/vacancies/">Vacancies</a></li>
<li id="menu-item-6417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6417"><a href="https://www.usacricket.org/contact/">Contact Us</a></li>
</ul></div></div>					     
					</div><!--/span_3-->
								
									<div class="col span_3">
						 <!-- Footer widget area 4 -->
			              <div id="text-3" class="widget widget_text"><h4>Our Info</h4>			<div class="textwidget"><p>USA Cricket<br />
1 First Street<br />
Unit 7<br />
Los Altos<br />
CA 94022</p>
<p>Tel: +1 (650) 209-5420<br />
<a href="mailto:postmaster@usacricket.org">postmaster@usacricket.org</a></p>
</div>
		</div><div id="media_image-3" class="widget widget_media_image"><img src="https://www.usacricket.org/wp-content/uploads/2018/06/logo-icc.svg" class="image wp-image-7917  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div>					     
					</div><!--/span_3-->
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
									<div class="col span_5">
						
													<p>&copy; 2020 USA Cricket. ICC Americas. <a href="http://blayneypartnership.co.uk">Web Design</a> by Blayney Partnership </p>
												
					</div><!--/span_5-->
								
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/usacricket"><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/usacricket"><i class="fa fa-facebook"></i> </a></li> 																								 <li><a target="_blank" href="https://www.youtube.com/USACricket"><i class="fa fa-youtube-play"></i> </a></li> 																																										 <li><a target="_blank" href="https://www.instagram.com/usacricket/"><i class="fa fa-instagram"></i></a></li> 																																									</ul>
				</div><!--/span_7-->

							
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right solid"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-back-txt="Back">

		
				<div class="inner" data-prepend-menu-mobile="true">

		  <a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6631"><a href="#">Membership</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6232"><a href="/membership">Individual</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6233"><a href="/membership">Organization</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6748"><a href="/membership/#benefits">Benefits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7409"><a href="/membership/#faqs">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6226"><a href="#">Cricket</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6367"><a href="https://www.usacricket.org/submit-your-news/">Submit Your News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a href="https://www.usacricket.org/zones/">Zones</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7389"><a href="https://www.usacricket.org/cricket-combines/">2018 Cricket Combines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6365"><a href="https://www.usacricket.org/about-domestic-cricket/">About Domestic Cricket</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6375"><a href="#">Team USA</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6945"><a href="https://www.usacricket.org/match-center/">Match Center</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7266"><a href="/schedule/?fwp_fixture_season=2020">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6331"><a href="https://www.usacricket.org/team-usa/">Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="https://www.usacricket.org/about-team-usa-2/">About Team USA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6632"><a href="#">Get Involved</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7768"><a href="https://www.usacricket.org/rookie-league/">Rookie League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6447"><a href="/get-involved#coaching">Coaching</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6448"><a href="/get-involved#playing">Playing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6449"><a href="/get-involved#officiating">Officiating</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6230"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6399"><a href="https://www.usacricket.org/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a href="https://www.usacricket.org/video/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6819"><a href="https://www.usacricket.org/media-releases/">Media Releases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6400"><a href="https://www.usacricket.org/news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6402"><a href="https://www.usacricket.org/social-hub/">Social Hub</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6229"><a href="#">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6391"><a href="https://www.usacricket.org/documents/">Documents</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6249"><a href="https://www.usacricket.org/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6392"><a href="https://www.usacricket.org/strategy/">Strategy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6394"><a href="https://www.usacricket.org/structure/">Structure</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6866"><a target="_blank" href="https://admiral-sports.com/shop/usa_en/catalog/category/view/id/130?club=1553">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6950"><a href="https://www.usacricket.org/vacancies/">Vacancies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6414"><a href="https://www.usacricket.org/contact/">Contact Us</a></li>
</ul>
</li>
<li class="mobonly menu-item menu-item-type-custom menu-item-object-custom menu-item-6412"><a href="/membership">Join</a></li>
<li class="mobonly menu-item menu-item-type-custom menu-item-object-custom menu-item-7406"><a href="https://my.usacricket.org">Login</a></li>
<li class="mobonly menu-item menu-item-type-custom menu-item-object-custom menu-item-6413"><a href="https://admiral-sports.com/shop/usa_en/catalog/category/view/id/130?club=1553">Shop</a></li>
		
					</ul>
				</div>
			<div id="gform_widget-2" class="widget gform_widget">
                <div class='gf_browser_unknown gform_wrapper news-search_wrapper gf_stylespro_wrapper sp_kiwi_wrapper' id='gform_wrapper_3' ><form method='post' enctype='multipart/form-data'  id='gform_3' class='news-search gf_stylespro sp_kiwi' action='/team-usa-men/mens-cwc-league-2-series-in-nepal-begins-this-week/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_3_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_3_1' ></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_3_1' type='text' value='' class='medium'  tabindex='1'  placeholder='Search...'  aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Search' tabindex='2' onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsImExZGQxZGI4MmI0NTUyYmY1ODNjMjAyYzQ4YjNkZmJkIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery(document).ready(function(){ $wrapper = jQuery("#gform_wrapper_3"); $wrapper.find(".gf_icon_after .gfsp_icon").each(function() { jQuery(this).next().after(this); });  $wrapper.find(".gf_icon_after .ginput_container_date .gfsp_icon, .gf_icon_after .ginput_container_time .gfsp_icon").each(function() { jQuery(this).closest(".ginput_container").siblings(":last").find("input, select").after(this); }) });} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script></div>
		</div>

		<div class="bottom-meta-wrap"><ul class="off-canvas-social-links"><li><a target="_blank" href="https://twitter.com/usacricket"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" href="https://www.facebook.com/usacricket"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://www.youtube.com/USACricket"><i class="fa fa-youtube"></i></a></li><li><a target="_blank" href="https://www.instagram.com/usacricket/"><i class="fa fa-instagram"></i></a></li></ul><p class="bottom-text" data-has-desktop-social="true"><em>#WeAreUSACricket</em></p></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>
		<div class="my_timeline_hover_12_123" id="">
		</div>
		<div id="pum-7447" class="pum pum-overlay pum-theme-7255 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:7447,&quot;slug&quot;:&quot;join-now-organization&quot;,&quot;theme_id&quot;:7255,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.organizational-stepbystep&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-7447" class="pum-container popmake theme-7255 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			
		<div id="fws_5e3998674db59"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section   "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"  data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div id="fws_5e3998674de3e" data-midnight="" data-column-margin="default" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section    "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"> <div class="row-bg   "  style=""></div> </div><div class="col span_12  left">
	<div  class="vc_col-sm-3 wpb_column column_container vc_column_container col no-extra-padding"   data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
		<div class="wpb_wrapper">
			<div class="img-with-aniamtion-wrap " data-max-width="100%"><div class="inner"><img data-shadow="none" data-shadow-direction="middle" class="img-with-animation " data-delay="0" height="100" width="100" data-animation="none" src="https://www.usacricket.org/wp-content/uploads/2018/02/usacricketlogo-white.svg"  alt="" /></div></div>
		</div> 
	</div>
	</div> 

	<div  class="vc_col-sm-3 wpb_column column_container vc_column_container col no-extra-padding"   data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
		<div class="wpb_wrapper">
			
		</div> 
	</div>
	</div> 

	<div  class="vc_col-sm-3 wpb_column column_container vc_column_container col no-extra-padding"   data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
		<div class="wpb_wrapper">
			
		</div> 
	</div>
	</div> 

	<div  class="vc_col-sm-3 wpb_column column_container vc_column_container col no-extra-padding"   data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
		<div class="wpb_wrapper">
			
		</div> 
	</div>
	</div> 
</div></div><div class="divider-wrap"><div style="height: 10px;" class="divider"></div></div><h4 style="font-size: 2em;color: #ffffff;line-height: 1.5em;text-align: left" class="vc_custom_heading">ORGANIZATIONAL MEMBERSHIP</h4>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>To register your club or league you have to follow these steps in order:</p>

		</div>
	</div>

	<div id="fws_5e3998674e969" data-midnight="" data-column-margin="default" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section    "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"> <div class="row-bg   "  style=""></div> </div><div class="col span_12  left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"   data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
		<div class="wpb_wrapper">
			<h4 style="font-size: 1.2em;color: #c6093b;line-height: 1.5em;text-align: left" class="vc_custom_heading">Step 1:</h4>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Before you can register your organization, you must have signed up for individual membership. Please click <a style="color: #0794ed;" href="https://my.usacricket.org/joinapi__login?id=a2P1I000000hzNnUAI&amp;order=1" target="_blank" rel="noopener">here</a> and complete the process in full.</p>

		</div>
	</div>
<div class="divider-wrap"><div style="margin-top: 10px; width: 50px; height: 2px; margin-bottom: 10px;" data-width="50" data-animate="" data-animation-delay="" data-color="accent-color" class="divider-small-border"></div></div>
		</div> 
	</div>
	</div> 
</div></div>
	<div id="fws_5e3998674edb3" data-midnight="" data-column-margin="default" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section    "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"> <div class="row-bg   "  style=""></div> </div><div class="col span_12  left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"   data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
		<div class="wpb_wrapper">
			<h4 style="font-size: 1.2em;color: #c6093b;line-height: 1.5em;text-align: left" class="vc_custom_heading">Step 2:</h4>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>To register your club or league, begin by logging in to your individual account at <a style="color: #0794ed;" href="http://my.usacricket.org" target="_blank" rel="noopener">my.usacricket.org</a>. In the left hand navigation, click My Teams/Leagues, and select the appropriate team or league. In the top right click purchase membership, select the desired membership, and enter payment information if applicable. As a reminder, there is no cost for the introductory membership through June 30, 2018.</p>

		</div>
	</div>
<div class="divider-wrap"><div style="margin-top: 10px; width: 50px; height: 2px; margin-bottom: 10px;" data-width="50" data-animate="" data-animation-delay="" data-color="accent-color" class="divider-small-border"></div></div>
		</div> 
	</div>
	</div> 
</div></div>
	<div id="fws_5e3998674f0c8" data-midnight="" data-column-margin="default" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section    "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"> <div class="row-bg   "  style=""></div> </div><div class="col span_12  left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"   data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
		<div class="wpb_wrapper">
			<h4 style="font-size: 1.2em;color: #c6093b;line-height: 1.5em;text-align: left" class="vc_custom_heading">Step 3:</h4>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>If you don&#8217;t find your club or league in the database, then it will need to be added manually so you will need to submit your club or league <a style="color: #0794ed;" href="/membership/register-club-league/" target="_blank" rel="noopener">here</a> and wait 24 hours for the club or league to be added to the back-end of the database.This step is only necessary if your League or Club did not complete the requested pre-registration process.</p>

		</div>
	</div>
<div class="divider-wrap"><div style="margin-top: 10px; width: 50px; height: 2px; margin-bottom: 10px;" data-width="50" data-animate="" data-animation-delay="" data-color="accent-color" class="divider-small-border"></div></div>
		</div> 
	</div>
	</div> 
</div></div>
	<div id="fws_5e3998674f461" data-midnight="" data-column-margin="default" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section    "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"> <div class="row-bg   "  style=""></div> </div><div class="col span_12  left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"   data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
		<div class="wpb_wrapper">
			<h4 style="font-size: 1.2em;color: #c6093b;line-height: 1.5em;text-align: left" class="vc_custom_heading">Step 4:</h4>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>For your club or league to become a fully-fledged Organizational Member, you must ensure that you are compliant with the USA Cricket Constitution. This means if you are a club, you need at least 12 players to join USA Cricket as individuals and be aligned with your club. For leagues, you must have at least 3 clubs aligned to your league and members of USA Cricket.</p>

		</div>
	</div>
<div class="divider-wrap"><div style="margin-top: 10px; width: 50px; height: 2px; margin-bottom: 10px;" data-width="50" data-animate="" data-animation-delay="" data-color="accent-color" class="divider-small-border"></div></div>
		</div> 
	</div>
	</div> 
</div></div>
	<div id="fws_5e3998674f76a" data-midnight="" data-column-margin="default" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section    "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"> <div class="row-bg   "  style=""></div> </div><div class="col span_12  left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"   data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
		<div class="wpb_wrapper">
			<h4 style="font-size: 1.2em;color: #c6093b;line-height: 1.5em;text-align: left" class="vc_custom_heading">Step 5:</h4>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Once your Organizational Membership application is completed, please share the URL &#8211; <a style="color: #0794ed;" href="https://www.usacricket.org/membership" target="_blank" rel="noopener">https://www.usacricket.org/membership</a> with all other members of your club and/or league and encourage them to join.</p>

		</div>
	</div>
<div class="divider-wrap"><div style="height: 20px;" class="divider"></div></div><a class="nectar-button small regular extra-color-1  regular-button" style="" target="_blank" href="https://my.usacricket.org/joinapi__login?id=a2P1I000000hzNnUAI&amp;order=1" data-color-override="false" data-hover-color-override="false" data-hover-text-color-override="#fff"><span>JOIN NOW</span></a>
		</div> 
	</div>
	</div> 
</div></div>
			</div> 
		</div>
	</div> 
</div></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<link rel='stylesheet' id='jbdate-dropper-css'  href='https://www.usacricket.org/wp-content/plugins/gform-datedropper-field/public/css/datedropper.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jbdate-dropper-theme-css'  href='https://www.usacricket.org/wp-content/plugins/gform-datedropper-field/public/css/datedropper.theme.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_stylespro_css-css'  href='https://www.usacricket.org/wp-content/plugins/gfstylespro/styles/gfstylespro.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_stylespro_theme_sp_kiwi-css'  href='https://www.usacricket.org/wp-content/plugins/gfstylespro/themes/sp_kiwi.min.css?ver=4.8.12' type='text/css' media='all' />
<style id='gforms_stylespro_theme_sp_kiwi-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.usacricket.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/themes/usacricket-child/js/jquery.equalheights.min.js?ver=1580832843'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/themes/usacricket-child/js/equalheights-init.js?ver=1580832843'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/themes/usacricket-child/js/blayney.js?ver=1580832843'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/themes/usacricket/js/magnific.js?ver=1580832843'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/themes/usacricket/js/superfish.js?ver=1580832843'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.usacricket.org\/wp-admin\/admin-ajax.php","postID":"8614","rooturl":"https:\/\/www.usacricket.org","pluginPages":[],"disqusComments":"false","loveNonce":"5863c0da45","mapApiKey":"AIzaSyBnS_nBh1tjzp8oltFGS9xPLathXW4w8hU"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/themes/usacricket/js/init.js?ver=1580832843'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/themes/usacricket/js/tweenmax.min.js?ver=1580832843'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/themes/usacricket/js/touchswipe.min.js?ver=1580832843'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/twitter-tweets/assets/js/twitter-tweets.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/js_composer_salient/assets/js/dist/js_composer_front.min.js?ver=5.0.11'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.13","ajaxurl":"https:\/\/www.usacricket.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.usacricket.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"7255","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.usacricket.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.usacricket.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-7447":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","theme_id":7255,"size":"medium","responsive_min_width_unit":"px","responsive_max_width_unit":"px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".organizational-stepbystep","do_default":null,"cookie":{"name":null}}}],"id":7447,"slug":"join-now-organization"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.usacricket.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1571652050&#038;ver=1.8.13'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.1.1.26'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/gform-datedropper-field/public/js/datedropper.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.usacricket.org/wp-content/plugins/gform-datedropper-field/public/js/gform-datedropper-field-public.js?ver=1.0.0'></script>
	

</body>
</html>